Denial-of-service (DDoS) attack
Incident Report for Paylike
Resolved
The DDoS ceased in the late hours of August 22 CET and has caused only intermittent payment issues in two timeframes covering less than an hour each. Standard retry strategies should have effectively mitigated any impact.
Posted Aug 23, 2022 - 09:30 UTC
Investigating
We are currently experiencing a Denial-of-service (DDoS) attack. We are actively mitigating the attack and will post updates here.

The attack may interfere with the following transaction operations: authorizations, captures, refunds and voids.

For authorizations the course of action is to simply have the user retry. If a capture, refund or void is failing, please retry, but do so conservatively to not put any unnecessary load on our systems until we have mitigated the attack.
Posted Aug 22, 2022 - 12:02 UTC
This incident affected: Payments processing.