Network issues
Incident Report for Paylike
Resolved
All services continue to be fully operational and the issue has been resolved in AWS.
Posted Jun 11, 2021 - 09:26 UTC
Update
We continue to monitor the situation.
Posted Jun 10, 2021 - 23:00 UTC
Monitoring
We are now confident that the root cause is the network-level issue at AWS.

All our traffic is routed around the affected areas reducing error rates back to zero. We continue to monitor the situation.
Posted Jun 10, 2021 - 22:11 UTC
Investigating
We are investigating intermittent timeouts to multiple upstream providers beginning at 20:18:15.815 GMT+0. We have noticed several other services reporting similar issues in the EU and suspect a problem at the network level or with a major ISP.

https://status.aws.amazon.com/#ec2-eu-central-1_1623356640
https://status.auth0.com/incidents/vj5jmssnxt85

Only a small fraction of requests are affected and a proper retry mechanism should ensure continued operation.
Posted Jun 10, 2021 - 20:45 UTC
This incident affected: Transaction gateway (gateway.paylike.io) and API (api.paylike.io).